Opened 10 years ago

Closed 6 years ago

#245 closed new feature (fixed)

Webservices API to interact with the Workflow

Reported by: luciano.martelli@… Owned by: car031
Priority: minor Milestone: 7.6
Component: Web Services Version: 6.5
Keywords: workflow, web services, API Cc: luciano.martelli@…

Description

In available LOGICALDOC API the webservices for workflow are missing

Change History (4)

comment:1 Changed 10 years ago by car031

  • Milestone 6.5.1 deleted
  • Priority changed from Major to Minor
  • Type changed from Bug to Wish

Not a bug, more similar to a feature request. You will be contacted by our team for more details.

comment:2 Changed 6 years ago by car031

  • Summary changed from Workflow API Missing to Webservices API to interact with the Workflow

comment:3 Changed 6 years ago by car031

  • Owner set to car031
  • Status changed from new to assigned

comment:4 Changed 6 years ago by car031

  • Cc luciano.martelli@… added
  • Milestone set to 7.6
  • Resolution set to fixed
  • Status changed from assigned to closed
  • Type changed from wish to new feature
Note: See TracTickets for help on using tickets.