Opened 10 years ago

Closed 10 years ago

#244 closed wish (fixed)

Bug in Personal Profile -> Welcome Screen

Reported by: wilsonykf Owned by:
Priority: trivial Milestone:
Component: User Interface Version: 6.5
Keywords: Cc:

Description

I had set the user without Dashboard menu display. But when that user login, he can see the selection "Dashboard" in the Welcome Screen dropdown menu

Change History (1)

comment:1 Changed 10 years ago by car031

  • Component changed from Core to User Interface
  • Milestone 6.5.1 deleted
  • Priority changed from Major to Trivial
  • Resolution set to fixed
  • Status changed from new to closed
  • Type changed from Bug to Wish

Not a bug, this drop down list shows all the possible choice and doesn't take into account the visibility of the area.
But if the user select an area that is not accessible, no errors will be raised at the login and the user is simply routed to the first visible area.

So this tiket will be treated as a wish, and may be or may not implemented in the future.

Note: See TracTickets for help on using tickets.