Opened 5 years ago

Closed 5 years ago

#766 closed bug (worksforme)

uploading files

Reported by: cariappa Owned by:
Priority: minor Milestone:
Component: User Interface Version: 7.6.2
Keywords: Cc: cariappa.theethira@…

Description

when i try to upload files it stops at upload . i have tried with many files

Attachments (2)

logicaldoc.PNG (23.7 KB) - added by cariappa 5 years ago.
stops at queued
logical 2.JPG (63.5 KB) - added by cariappa 5 years ago.
with out '&' in file name

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by cariappa

stops at queued

comment:1 Changed 5 years ago by car031

  • Component changed from Web Services to User Interface
  • Milestone 7.6.3 deleted
  • Priority changed from major to trivial
  • Resolution set to invalid
  • Status changed from new to closed

it is not a bug, just do not use chars like the '&' in filenames because these are reserved chars in the HTTP protocol

comment:2 Changed 5 years ago by cariappa

  • Cc cariappa.theethira@… added
  • Priority changed from trivial to major
  • Resolution invalid deleted
  • Status changed from closed to reopened

I have tried uploading one single file which does not have & in file name but same result . its still in queue .

Changed 5 years ago by cariappa

with out '&' in file name

comment:3 Changed 5 years ago by car031

  • Priority changed from major to minor

restart logicaldoc and upload a single file called test.pdf. Is the upload succesful ?

comment:4 Changed 5 years ago by car031

  • Resolution set to worksforme
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.