Opened 8 years ago

Closed 8 years ago

#499 closed bug (fixed)

Renaming Tags does not work

Reported by: jkenyon Owned by:
Priority: minor Milestone: 7.2
Component: Core Version: 7.1.2
Keywords: Cc:

Description

Right clicking on a tag within the "Used Tags" tab, prompts for a new tag name but doesn't save the change.

Change History (7)

comment:1 Changed 8 years ago by car031

  • Milestone set to 7.1.3
  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 8 years ago by jkenyon

  • Resolution fixed deleted
  • Status changed from closed to reopened

Same issue appears in 7.1.3.

comment:3 Changed 8 years ago by car031

  • Milestone changed from 7.1.3 to 7.1.4
  • Resolution set to fixed
  • Status changed from reopened to closed

comment:4 Changed 8 years ago by car031

  • Milestone changed from 7.1.4 to 7.2

comment:5 Changed 8 years ago by crogers

Renaming a tag in the "Used Tags" tab changes the name there, but the original tag remains in the "Tags Preset" tab list. This original tag should be replaced by the renamed tag. Can this please be updated?

Also, the renamed tag is not visible against the associated documents after the rename has occurred. Adding the newly renamed tag to the "Tags Preset" tab then makes the tag visible against the associated documents. This would be corrected if the renamed tag replaced the original tag in the "Tags Preset" as the rename occurs.

comment:6 Changed 8 years ago by crogers

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:7 Changed 8 years ago by car031

  • Resolution set to fixed
  • Status changed from reopened to closed

we are sorry but the preset tags are treated in a different way, you have to manually modify your preset to reflect the changes, please leave this bug closed.

Note: See TracTickets for help on using tickets.