Opened 8 years ago

Closed 8 years ago

#484 closed bug (invalid)

Search Expression can be perform case insensitive...

Reported by: prcua Owned by:
Priority: minor Milestone:
Component: Search Engine Version: 7.1.1
Keywords: Cc:

Description

If I have text in a particular template field stored in proper case format, and I attempt to perform a search case insensitive, the expected search result is not returned. If I enter the search expression in proper case format, as stored in the template field, the expected result in returned.

Is there a way to perform a search case insensitive?

Change History (1)

comment:1 Changed 8 years ago by car031

  • Milestone 7.1.2 deleted
  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug, please use the forum if you have questions about LogicalDOC

Note: See TracTickets for help on using tickets.