Opened 9 years ago

Closed 9 years ago

#356 closed bug (fixed)

Search results should be sorted by rank (descending order)

Reported by: Gordian Owned by: Blucecio
Priority: minor Milestone: 6.8.1
Component: Office Addin Version: 6.8
Keywords: Cc:

Description

When performing a full text search in the “Open”-dialog of the add-in, the results should sorted by score (rank) in descending order by default. Right now the results are in alphabetical order which is not helpful.

Change History (2)

comment:1 Changed 9 years ago by Blucecio

  • Owner set to Blucecio
  • Status changed from new to accepted

Confirmed, the results are not sorted.
Since the addin office doesn't apply any kind of sort, obviously these data are not sorted at source.
Necessary to verify the behavior of the full-text search when done by the web-services

comment:2 Changed 9 years ago by car031

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.