Opened 10 years ago

Closed 10 years ago

#273 closed bug (fixed)

Statistical Graphs not coming due to error.

Reported by: inquisitive Owned by: car031
Priority: minor Milestone: 6.6.1
Component: User Interface Version: 6.6
Keywords: error For input string TypeError):c is nullstack: Cc:

Description

When i uploaded all my docs thru zip file imports.

An error is coming every time i login to logicaldoc and try to view statistics (Administration tab) or press general tab.

Statistics screen remains blank where earlier pie charts were coming.

following errors come.

For input string:"3885386640"
(TypeError?):c is nullstack: fd@http10.0.0.15:8080/logicaldoc/frontend/FC38.....ED.cache.html:5314 c.callback@http://10.0.0.15:8080/logicaldoc/frontend/FC...ED.cache.html lineNumber:5314 columnNumber:45

Change History (6)

comment:1 Changed 10 years ago by car031

  • Milestone 6.6.1 deleted
  • Priority changed from Major to Minor

comment:2 follow-up: Changed 10 years ago by car031

Please execute the Sttistics Computation task, then enter ten stats, then send us your dms.log

comment:3 Changed 10 years ago by car031

  • Milestone set to 6.6.1
  • Owner set to car031
  • Status changed from new to accepted

comment:4 Changed 10 years ago by car031

  • Resolution set to fixed
  • Status changed from accepted to closed

comment:5 in reply to: ↑ 2 Changed 10 years ago by inquisitive

  • Resolution fixed deleted
  • Status changed from closed to reopened

Replying to car031:

Please execute the Sttistics Computation task, then enter ten stats, then send us your dms.log

Did the same, attaching dms.log.

  Scheduler class: 'org.quartz.core.QuartzScheduler' - running locally.
  NOT STARTED.
  Currently in standby mode.
  Number of jobs executed: 0
  Using thread pool 'org.quartz.simpl.SimpleThreadPool' - with 10 threads.
  Using job-store 'org.quartz.simpl.RAMJobStore' - which does not support persistence. and is not clustered.

18.12.2012 10:02:43,638 INFO   (org.quartz.impl.StdSchedulerFactory:1280) -- Quartz scheduler 'Scheduler' initialized from an externally provided properties instance.
18.12.2012 10:02:43,639 INFO   (org.quartz.impl.StdSchedulerFactory:1284) -- Quartz scheduler version: 1.8.5
18.12.2012 10:02:43,641 INFO   (org.quartz.core.QuartzScheduler:2248) -- JobFactory set to: org.springframework.scheduling.quartz.AdaptableJobFactory@704a583d
18.12.2012 10:02:43,647 INFO   (org.springframework.context.support.DefaultLifecycleProcessor: 330) -- Starting beans in phase 2147483647
18.12.2012 10:02:43,647 INFO   (org.springframework.scheduling.quartz.SchedulerFactoryBean: 650) -- Starting Quartz Scheduler now
18.12.2012 10:02:43,647 INFO   (org.quartz.core.QuartzScheduler: 500) -- Scheduler Scheduler_$_NON_CLUSTERED started.
18.12.2012 10:02:43,650 INFO   (org.springframework.web.context.ContextLoader: 221) -- Root WebApplicationContext: initialization completed in 7139 ms
18.12.2012 10:02:43,669 INFO   (org.apache.chemistry.opencmis.server.impl.CmisRepositoryContextListener: 128) -- Initialized Services Factory: com.logicaldoc.cmis.ServiceFactory
18.12.2012 10:02:47,076 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: ro
18.12.2012 10:02:47,077 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: ru
18.12.2012 10:02:47,078 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: hu
18.12.2012 10:02:47,079 WARN   (com.logicaldoc.core.i18n.Language:  73) -- No stopwords found for locale el
18.12.2012 10:02:47,080 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: el
18.12.2012 10:02:47,081 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: it
18.12.2012 10:02:47,082 WARN   (com.logicaldoc.core.i18n.Language:  73) -- No stopwords found for locale pt_BR
18.12.2012 10:02:47,082 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: pt_BR
18.12.2012 10:02:47,083 WARN   (com.logicaldoc.core.i18n.Language:  73) -- No stopwords found for locale tr
18.12.2012 10:02:47,083 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: tr
18.12.2012 10:02:47,084 WARN   (com.logicaldoc.core.i18n.Language:  73) -- No stopwords found for locale da
18.12.2012 10:02:47,084 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: da
18.12.2012 10:02:47,085 WARN   (com.logicaldoc.core.i18n.Language:  73) -- No stopwords found for locale cs
18.12.2012 10:02:47,085 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: cs
18.12.2012 10:02:47,086 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: nl
18.12.2012 10:02:47,087 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: en
18.12.2012 10:02:47,088 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: pt
18.12.2012 10:02:47,089 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: no
18.12.2012 10:02:47,090 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: es
18.12.2012 10:02:47,091 WARN   (com.logicaldoc.core.i18n.Language:  73) -- No stopwords found for locale ar
18.12.2012 10:02:47,091 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: ar
18.12.2012 10:02:47,092 WARN   (com.logicaldoc.core.i18n.Language:  73) -- No stopwords found for locale zh
18.12.2012 10:02:47,092 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: zh
18.12.2012 10:02:47,093 WARN   (com.logicaldoc.core.i18n.Language:  73) -- No stopwords found for locale sv
18.12.2012 10:02:47,093 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: sv
18.12.2012 10:02:47,094 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: fr
18.12.2012 10:02:47,094 WARN   (com.logicaldoc.core.i18n.Language:  73) -- No stopwords found for locale ja
18.12.2012 10:02:47,095 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: ja
18.12.2012 10:02:47,096 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: de
18.12.2012 10:02:47,096 WARN   (com.logicaldoc.core.i18n.Language:  73) -- No stopwords found for locale ko
18.12.2012 10:02:47,097 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: ko
18.12.2012 10:02:47,098 INFO   (com.logicaldoc.core.i18n.LanguageManager:  65) -- Added new Language: fa
18.12.2012 10:03:55,526 INFO   (com.logicaldoc.core.stats.StatsCollector: 146) -- Task StatsCollector started
18.12.2012 10:03:55,527 INFO   (com.logicaldoc.core.stats.StatsCollector:  66) -- Start statistics collection
18.12.2012 10:03:56,205 INFO   (com.logicaldoc.core.stats.StatsCollector: 224) -- Statistics collected
18.12.2012 10:03:57,325 INFO   (com.logicaldoc.core.stats.StatsCollector: 312) -- Statistics packaged
18.12.2012 10:03:57,357 INFO   (com.logicaldoc.core.stats.StatsCollector: 175) -- Task StatsCollector finished
18.12.2012 10:04:29,618 INFO   (com.logicaldoc.core.stats.StatsCollector: 146) -- Task StatsCollector started
18.12.2012 10:04:29,619 INFO   (com.logicaldoc.core.stats.StatsCollector:  66) -- Start statistics collection
18.12.2012 10:04:30,302 INFO   (com.logicaldoc.core.stats.StatsCollector: 224) -- Statistics collected
18.12.2012 10:04:31,019 INFO   (com.logicaldoc.core.stats.StatsCollector: 312) -- Statistics packaged
18.12.2012 10:04:31,022 INFO   (com.logicaldoc.core.stats.StatsCollector: 175) -- Task StatsCollector finished
18.12.2012 10:04:44,407 INFO   (com.logicaldoc.core.stats.StatsCollector: 146) -- Task StatsCollector started
18.12.2012 10:04:44,408 INFO   (com.logicaldoc.core.stats.StatsCollector:  66) -- Start statistics collection
18.12.2012 10:04:45,086 INFO   (com.logicaldoc.core.stats.StatsCollector: 224) -- Statistics collected
18.12.2012 10:04:45,802 INFO   (com.logicaldoc.core.stats.StatsCollector: 312) -- Statistics packaged
18.12.2012 10:04:45,805 INFO   (com.logicaldoc.core.stats.StatsCollector: 175) -- Task StatsCollector finished

comment:6 Changed 10 years ago by car031

  • Resolution set to fixed
  • Status changed from reopened to closed

The issue is already resolved in the 6.6.1 as stated in the bug metadata. If you reopen it, you will be banned from this tracker.

Note: See TracTickets for help on using tickets.