Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#250 closed bug (fixed)

export to zip issue

Reported by: chaosky Owned by:
Priority: major Milestone: 6.5.2
Component: Import / Export Version: 6.5.1
Keywords: Cc:

Description

Hello Again,
i found that the "export to zip" is always visible and always working even though i have disabled everything and only enabled "read" on the folder.
So the export to zip seems can not be disabled :(

  1. Regards,

Edward

Change History (3)

comment:1 Changed 10 years ago by car031

  • Component changed from Core to Import / Export
  • Resolution set to fixed
  • Status changed from new to closed

This feature is now enabled on a folder if the user has both the download and bulk_export permission.

comment:2 Changed 10 years ago by chaosky

I have disabled the download and bulk_export, but still when i right clicked on the folder, the "export to zip" is still available to access

comment:3 Changed 10 years ago by car031

Please see that the issue is solved in the 6.5.2 and avoid unuseful comments

Note: See TracTickets for help on using tickets.