Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#249 closed bug (worksforme)

preview issue

Reported by: chaosky Owned by:
Priority: minor Milestone:
Component: Core Version: 6.5.1
Keywords: Cc:

Description

Hi There,
I used the logicaldoc 6.5 community edition, i have installed the logicaldoc 6.5 without no error.
But there is one problem:

  1. When i tried to double click the file, the preview is not working properly.
  2. But when i tried to right click on the file and choose preview, the preview is working.

fyi: I have disabled the download for this user.

  1. Regards,

Edward

Change History (3)

comment:1 Changed 10 years ago by car031

  • Milestone 6.5.2 deleted
  • Priority changed from Major to Minor
  • Resolution set to worksforme
  • Status changed from new to closed

By default the double click downloads the document so if you don't have download permission is normal that nothing appears.

The preview is available when you have the read permission.

comment:2 Changed 10 years ago by chaosky

hi,
somehow it is now working, but now the problem is:

  1. I have disabled the download, and the button for download is "true" disabled
  2. But when i click the download link under the properties of the file, i can download the file.

Is this a bug or what..?

  1. Regards,

Edward

comment:3 Changed 10 years ago by car031

Please completely close your browser and retry, your browser probably is chacking the basic authentication.

Note: See TracTickets for help on using tickets.