Opened 6 years ago

Closed 6 years ago

#696 closed bug (fixed)

Unable to log in if the password contains the euro currency symbol

Reported by: Blucecio Owned by:
Priority: trivial Milestone:
Component: User Interface Version: 7.5
Keywords: Cc: roberto.versace@…

Description

After upgrading to LD 7.5 some of the users can't login to the web-interface.
In particular this happens with a login that contains the euro currency symbol in the password €.
This is a problem since users are authenticated with a domain and it is very problematic to change this password stored in AD, since this is a domain password changing it could undermine the operation of other applications

Change History (5)

comment:1 Changed 6 years ago by car031

  • Milestone 7.5.1 deleted

comment:2 Changed 6 years ago by car031

  • Component changed from User Interface to LDAP / Active Directory
  • Priority changed from major to trivial

comment:3 Changed 6 years ago by Blucecio

  • Component changed from LDAP / Active Directory to User Interface
  • Milestone set to 7.5.1
  • Priority changed from trivial to major

The problem happens on the user interface even if the authentication is not performed against AD/LDAP.
Authentication via web-service is OK (Office addin works properly)

comment:4 Changed 6 years ago by admin

  • Milestone 7.5.1 deleted
  • Priority changed from major to trivial

the Euro symbol in the password is unusual, you can change the password if this is a problem, but we will not asssign this issue to a milestone.

comment:5 Changed 6 years ago by admin

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.