Opened 7 years ago

Closed 7 years ago

#610 closed bug (worksforme)

error adding file with russian name

Reported by: khpavel Owned by:
Priority: trivial Milestone:
Component: Core Version: 7.4
Keywords: Cc:

Description

If I add document with name included russian letters, in LD I see file name like ???????.doc

the same problem if I use drop spot or Import documents from ZIP

Change History (1)

comment:1 Changed 7 years ago by car031

  • Priority changed from Major to Trivial
  • Resolution set to worksforme
  • Status changed from new to closed

This is not a bug but depends on the configuration of your database, if you are using MySQL you find useful settings here: http://docs.logicaldoc.com/en/installation/install-on-linux?id=92

In particular pleaes note:

[mysqld]
character-set-server = utf8
collation-server=utf8_general_ci
default-storage-engine = INNODB

Note: See TracTickets for help on using tickets.