Opened 7 years ago

Closed 7 years ago

#591 closed bug (wontfix)

Selection of folder in the tree is problematic

Reported by: Blucecio Owned by: blucecio
Priority: major Milestone:
Component: Office Addin Version:
Keywords: Cc:

Description

The selection of a folder in the tree is problematic.
If you click on a folder (with the mouse) on a complex tree, it seems that the system receives more than one click and often it opens a subfolder of the selected folder.
This is particularly true on fast systems where the problem is very annoying

Change History (1)

comment:1 Changed 7 years ago by car031

  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.