Opened 6 years ago

Closed 5 years ago

#564 closed bug (worksforme)

Annotations don't appear to work in Internet Explorer

Reported by: jkenyon Owned by:
Priority: minor Milestone: 7.4.1
Component: Core Version: 7.2
Keywords: Cc:

Description

Document annotations work fine in Firefox and Google Chrome. However when highlighting test and then clicking on "Add Annotation" nothing happens in Internet Explorer.
Tested using Internet Explorer 11.

Attachments (4)

ScreenHunter_214 Mar. 03 08.30.gif (67.8 KB) - added by adminusername 6 years ago.
Add Annotation Fail.JPG (103.8 KB) - added by adminusername 6 years ago.
IE 11_Version Details.JPG (35.5 KB) - added by adminusername 6 years ago.
ScreenHunter_351 Oct. 24 09.58.gif (24.3 KB) - added by car031 5 years ago.

Download all attachments as: .zip

Change History (11)

comment:1 Changed 6 years ago by car031

  • Milestone set to 7.4.1
  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 6 years ago by crogers

  • Resolution fixed deleted
  • Status changed from closed to reopened

Still not working with Internet Explorer 11.

comment:3 Changed 6 years ago by car031

We double checked on LogicalDOC 7.4.2 and it runs, look at the screenshot

comment:4 Changed 6 years ago by crogers

Retried again adding an annotation, but still failing.

The Annotations pop-up screen appears after clicking on the 'Annotations' button. Then I highlight text and select 'Add Annotation' which does not appear to do anything.

There are no details in the DMS log to show for this attempt.

Internet Explorer 11 version details screenshot attached.

comment:5 Changed 6 years ago by jkenyon

I have also tested across Firefox, Chrome and IE.
IE doesn't work for me either.

comment:6 Changed 6 years ago by car031

Got it but we tried on a set of IE11 and all went fine. I'm inclined to think that it depends on the document's nature.

Changed 6 years ago by adminusername

Changed 6 years ago by adminusername

Changed 6 years ago by adminusername

Changed 5 years ago by car031

comment:7 Changed 5 years ago by car031

  • Resolution set to worksforme
  • Status changed from reopened to closed

It seems that in 7.5.x it is working properly with IE11, i also posted a new attachment.

Note: See TracTickets for help on using tickets.