Opened 9 years ago

Closed 6 years ago

#415 closed wish (duplicate)

Uploading Outlook Attachments

Reported by: gharlam Owned by:
Priority: minor Milestone:
Component: Outlook Addin Version: 6.8.1
Keywords: Outlook Upload attachments Cc:

Description

We just realized that we are saving an attachment from Outlook, it will automatically save ALL attachments. There should be an option to choose the one(s) that you want uploaded.

It is too common that people’s pictures are included as attachments to the emails. In an email string, you could have many instances.

Change History (2)

comment:1 Changed 9 years ago by car031

  • Milestone 6.8.3 deleted
  • Priority changed from Major to Minor
  • Type changed from Bug to Wish

Please when you create an issue, choose the correct type, this is not a bug.

comment:2 Changed 6 years ago by car031

  • Resolution set to duplicate
  • Status changed from new to closed

Duplication of #674 Ability to select attachments for upload using Outlook addin

Note: See TracTickets for help on using tickets.