Opened 10 years ago

Closed 10 years ago

#216 closed bug (fixed)

Error in saving outgoing email

Reported by: Blucecio Owned by:
Priority: minor Milestone:
Component: Outlook Addin Version:
Keywords: Cc:

Description

In my case (Outlook 2010) the problem arises if iconize the mail I'm writing, when re-open the "Email Archiving Tool" disappears and when I go to send mail I get the error.

I still encountered the same problem on a computer with the following characteristics:

Windows Vista Business Version 6.0 (Build 6002: Service Pack 2)
Microsoft Office 2007 (12.0.6607.1000) MSO SP3

Also in this case the "Facility Storage Email" disappears after it iconize the mail.

Actual version of the Add-in is the 1.4.0

Change History (4)

comment:1 Changed 10 years ago by Blucecio

After the upgrade to version 1.4.1 of Outlook Add-in the problem still persists.
Outlook Add-in uses an updated version of the middleware Add-in Express.
Customer says: "I noticed that the problem occurs more if the mail contains an attachment."

comment:2 Changed 10 years ago by Blucecio

After some laboratory tests we can say with certainty that the problem is not related to iconization of the window, or the presence or absence of attachments.
The disappearance of the storage form of outgoing mail occurs consistently when the user closes the window from which it originated.
This occurs mainly during the response to an incoming email, if the user closes the parent window, the storage form of email disappears.

comment:3 Changed 10 years ago by Blucecio

We are in contact with the producers of Add-in express to find the best possible solution

comment:4 Changed 10 years ago by Blucecio

  • Priority changed from Major to Minor
  • Resolution set to fixed
  • Status changed from new to closed

Thanks to the support of the manufacturer of Add-in Express, the problem has been fixed in version 1.5.0 of LogicalDOC Add-in for MS Outlook

Note: See TracTickets for help on using tickets.