Opened 10 years ago

Closed 10 years ago

#194 closed bug (fixed)

Cannot set some folders in search

Reported by: dlevy Owned by: car031
Priority: minor Milestone: 6.4
Component: User Interface Version: 6.3.5
Keywords: Cc:

Description

We cannot set most folders in the field „Folder“ of the search tab.

E.g.:
„/Regress/1. Sozialversicherungsrecht/1.1 Überwindbarkeit“

We can set a few folders like
„/Regress/1. Sozialversicherungsrecht/1.3 BV, EMRK, FZA“

Change History (6)

comment:1 Changed 10 years ago by dlevy

Giorgio Pettenati wrote on 2 Feb 2012:

we examined your reporting and actually seems that there is a little problem.

The problem appears to be less serious than expected, in fact, the control lets you choose correctly the folder,
but fails copying the name of the folder in the text field.
However, if you then launch the search you will see that research is actually restricted to the selected folder (see the image attached)

comment:2 Changed 10 years ago by dlevy

Support wrote on 27 Feb 2012:

the problem you are facing is caused by 'special' chars in the folder's name.
We weren't able to solve the issue up to day because of the problem is generated in one of the GUI layers not completely in our domain.

comment:3 Changed 10 years ago by car031

  • Owner set to car031
  • Status changed from new to accepted

comment:4 Changed 10 years ago by car031

this behaviour seems to be solved in the 6.3.5.
If you access to our live demo(demo.logicaldoc.com admin/admin) we replicated your paths /Regress ... and all subfolders are correctly selectable.

A possible cause could be the cache of your browser that may continue to use an old version of the GUI, so it would be recommendable to completely delete your cache.

In addition, please access our live demo and report us if you experience the same issue, since we are not able to replicate it.
Another test would be to access LogicalDOC from another PC or with another browser(you never used to access LogicalDOC) and check if the problem still persists.

This two tests will allow us to understand if the issue is in LogicalDOC or in your side, since we are not able to replicate the problem.

comment:5 Changed 10 years ago by dlevy

Now you can experience the problem on live demo with folder /Regress..../1.1 Überwindbarkeit. And now I know also the reason: If the folder name has a blank at the end, then it happens!

We have now corrected all the folders and it works fine. Thank you for support.

May be you could make the system more robust by trimming blanks on the folder name?
Some users have the habit to type a blank after each word.

comment:6 Changed 10 years ago by car031

  • Resolution set to fixed
  • Status changed from accepted to closed

we will trim the names

Note: See TracTickets for help on using tickets.