Opened 10 years ago

Closed 10 years ago

#177 closed bug (fixed)

My document import client not working on v6.3.4

Reported by: saccoke Owned by:
Priority: major Milestone:
Component: Web Services Version: 6.3.3
Keywords: Cc:

Description

SacCoke? has migrated Logicaldoc to a new server and upgraded to 6.3.4. Our document import program no longer functions.

Change History (5)

comment:1 Changed 10 years ago by car031

  • Component changed from Core to Web Services
  • Milestone 6.4 deleted
  • Priority changed from Blocker to Major
  • Summary changed from Document import program not working on v6.3.4 to My document import client not working on v6.3.4

Reading the log seems your program is not connecting to LogicalDOC. It doesn't seem to be a problem in the application. Please check the entry-point you are using, both IP and port.

In addition please verify to not to have firewalls blocking your packets.

comment:2 Changed 10 years ago by Blucecio

First you should ensure that the web-services are enabled
checki this path:
Administration -> Settings --> Client and External Apps
then you should see something like image01
you can also click on the link evidenced to see the web-services and the methods exposed

comment:3 Changed 10 years ago by Blucecio

If your web-service client uses template features you should ensure that the same template is available with the same fields and so on on the NEW server machine

comment:4 Changed 10 years ago by saccoke

Please close ticket

comment:5 Changed 10 years ago by Blucecio

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.