Opened 11 years ago

Closed 11 years ago

#150 closed bug (worksforme)

Problem with dragging in IE

Reported by: mscalia Owned by:
Priority: minor Milestone:
Component: User Interface Version: 6.3.2
Keywords: Cc:

Description

User in IE 9. If a folder is clicked and dragged up the folder list, when another folder expands and then the user drags back downward, the folder releases although the user hasn't released the mouse button. This is reproduceable only in internet explorer.

Change History (3)

comment:1 Changed 11 years ago by car031

This particular sequence is reproducible only in IE9 and seems to be correlated to the view technology we use.

may be it will be automatically solved in the future, but in any case we will not be able to solve it in 6.3.3.

Is this behaviour very recurrent? Or can we treat this as an occasionally and very rare event?

comment:2 Changed 11 years ago by car031

  • Milestone 6.3.3 deleted

comment:3 Changed 11 years ago by car031

  • Resolution set to worksforme
  • Status changed from new to closed

may be already solved in a more recent version

Note: See TracTickets for help on using tickets.