Opened 11 years ago

Closed 11 years ago

#142 closed bug (wontfix)

Backups take far too long

Reported by: mscalia Owned by:
Priority: major Milestone:
Component: Core Version: 6.3.1
Keywords: Cc:

Description

Our repository is a total of 68GB, and yet our nightly backups take over 14 hours to finish. Is this normal? It's unsatisfactory as the web client becomes unusable during portions of the backup. Please advise. Thank you.

Change History (1)

comment:1 Changed 11 years ago by car031

  • Milestone 6.3.3 deleted
  • Resolution set to wontfix
  • Status changed from new to closed

This is not a bug, it is the out-of-the-box backup that every time makes a snapshot of all the repository as a .tar.gz archive.

If you want an incremental and real disaster recovery system, we provide an additional procedure based on AmazonS3. Please see here: http://www.logicaldoc.com/document-management-system/amazon-simple-storage-service.html

For a quote write to sales@…

An alternative way is to use your own backup infrastructure, if you want to know what to backup, plase write to support@…

Note: See TracTickets for help on using tickets.